Spotler

Integration Platform - Proxy Service Unavailable

Incident Report for Spotler

Resolved

This has now been confirmed as fully resolved.
Posted Jun 29, 2026 - 12:25 CEST

Monitoring

A fix has now been implemented and we're monitoring the situation closely.
Posted Jun 29, 2026 - 10:49 CEST

Investigating

We are currently investigating an issue affecting our integration platform and connectors that utilise our proxy service. Customers utilising Magento, Google Shopping Feeds and other product feed connectors will notice a degradation in service.

We’ll provide an update as soon as we have more information.

Thank you for your patience.
Posted Jun 29, 2026 - 10:05 CEST
This incident affected: Activate, Connect, and Mail+.