Spotler

FeedbackPro - Test Incident

Incident Report for Spotler

Resolved

This has now been confirmed as resolved, post-mortem will follow shortly.
Posted Jun 25, 2026 - 15:35 CEST

Monitoring

We've deployed a fix and are now monitoring the situation. Please try to login again.
Posted Jun 25, 2026 - 15:33 CEST

Investigating

We are currently investigating a potential issue affecting FeedbackPro. Some customers may experience issues with logging in.
Posted Jun 25, 2026 - 15:30 CEST
This incident affected: FeedbackPro.