Spotler

Integration - Queue delays

Incident Report for Spotler

Resolved

Delay of 30 minutes occured between 9:30 and 10.00 CEST
Posted Sep 10, 2026 - 13:46 CEST

Monitoring

Queues have now caught up and service is back to normal
Posted Sep 10, 2026 - 10:31 CEST

Identified

We have identified an issue which has resulted in jobs running through our integration service to be delayed. The queue is working to catch up.
Posted Sep 10, 2026 - 10:26 CEST
This incident affected: Activate, Connect, CRM, Leads, Mail+, MailPro, and Momice.