Spotler

Integration - Connect Platform Public API Performance

Incident Report for Spotler

Resolved

This has now been resolved
Posted Sep 15, 2026 - 10:45 CEST

Update

It's been confirmed that this is only impacting one integration and a fix is still being worked on.
Posted Sep 14, 2026 - 16:35 CEST

Identified

We have identified an issue with the Connect Public API and as a result, some queries may be timing out under excessive load. A hotfix is being worked on and a longer term fix is also being investigated.
Posted Sep 14, 2026 - 10:19 CEST
This incident affected: Connect.