Spotler

Feedback Pro - Another Test Incident

Incident Report for Spotler

Resolved

And now resolved.
Posted Jun 25, 2026 - 15:56 CEST

Monitoring

We've reverted a change, login services are back up.
Posted Jun 25, 2026 - 15:48 CEST

Investigating

We are investigating a login issue across the platform.
Posted Jun 25, 2026 - 15:45 CEST
This incident affected: FeedbackPro.